ledblinker-problem

Alles was Verkleidung, Verkleidungsscheibe, Abdeckungen und allgemeines Optik-Tuning angeht. Fragen, die durch die FAQs beantwortet werden, werden unangekündigt gelöscht!

Beitragvon J-Racer » 07 Jun 2006 21:51

Und blinkts ganz normal ??? Hast du nur das Relais verbaut und ein zweites Lämpchen ??? Nix wiederstand und so ????
Gruß Chokri # 577
Benutzeravatar
J-Racer
ZXR-Guru
 
Beiträge: 3048
Registriert: 10 Nov 2005 19:58
Wohnort: Kreis GG

Beitragvon Bernie » 07 Jun 2006 21:53

yep, genau!
anderes relais
2. lämpchen
blinkt normal! :D
form follows function
Benutzeravatar
Bernie
ZXR-Guru
 
Beiträge: 3510
Registriert: 04 Mai 2004 22:37
Wohnort: Seekirchen/Österreich

Beitragvon J-Racer » 07 Jun 2006 21:57

:shock: Da bin ich Sprachlos. Hätte echt gedacht das das nix wird. :respekt: dafür,und ich habe wieder was gelernt :wink:
Gruß Chokri # 577
Benutzeravatar
J-Racer
ZXR-Guru
 
Beiträge: 3048
Registriert: 10 Nov 2005 19:58
Wohnort: Kreis GG

Re: ledblinker-problem

Beitragvon Wurzeldok » 19 Apr 2017 15:08

Sorry fürs anwärmen!

Wie genau hast du eine 2.Lampe angebaut? Ein Kabel von der Kontrollleuchte getrennt und an ne neue montiert und das andre ende der Stecker an die Masse geklemmt? Oder neu vom Kabelbaum weggeleitet?


Da ja das eine Kabel zu den Linken und das andre zu den Rechten Blinkern geht, sollte es so funktionieren oder?

Danke Lg Wurzel
Benutzeravatar
Wurzeldok
Rollerfahrer
 
Beiträge: 81
Registriert: 28 Nov 2015 16:15
Wohnort: Drasenhofen

Re: ledblinker-problem

Beitragvon Wurzeldok » 20 Apr 2017 13:46

Problem gelöst!

Habe nun einfacheine zweite T5 Kontrolleuchte eingelötet, den Sockel der vorhandenen aus Platzgründen entfernt und die beiden ausgängen der beiden Lampen an die Masse geschlossen!

nun blinken alle 4 LED Blinker ohne einen Widerstand gleichmäßig und so wie sie sollen!

großes Problem, kleine Lösung :D

die beiden Lampen wurden dann gemeinsam in den Schacht an der Kontrolleinheit gegeben und mit Heißklebepistole wieder verschlossen (hoffe halt das die Lampe nun laaaaaange lebt :lol: )

Die Masse habe ich von den Blinkern genommen und die jeweilige Lampe für Links, Links zugeschlossen. Für Rechts, Rechts zugeschlossen ...
Benutzeravatar
Wurzeldok
Rollerfahrer
 
Beiträge: 81
Registriert: 28 Nov 2015 16:15
Wohnort: Drasenhofen

Re: ledblinker-problem

Beitragvon Dennis » 20 Apr 2017 16:29

Statt 2 Glühbirnchen kann man auch weiterhin eine Einzelne verwenden und über 2 Dioden verhindern, dass der Strom vom einen in den anderen Blinkerkreis "rüberläuft".
Ich glaub ich hab bei mir die Wald-und-Wiesen-Variante 1N4001 verbaut, kosten 20 Stück mit Versand < 2€ bei eBay.
Benutzeravatar
Dennis
ZXR-Guru
 
Beiträge: 2736
Registriert: 04 Aug 2009 21:31
Wohnort: Saarland

Re: ledblinker-problem

Beitragvon Bernie » 20 Apr 2017 17:06

gut, dass du es auch so lösen konntest.
hab eben noch mal nachgesehen, habe aber leider keine Bilder mehr.
aber nach über 10 jahren... :lol:
form follows function
Benutzeravatar
Bernie
ZXR-Guru
 
Beiträge: 3510
Registriert: 04 Mai 2004 22:37
Wohnort: Seekirchen/Österreich

Re: ledblinker-problem

Beitragvon Dog » 20 Apr 2017 19:08

Naja....oder man kauft ein lastunabhängiges Relais und hat dann Ruhe.
Deus iudex meus.
Benutzeravatar
Dog
ZXR-Gott
 
Beiträge: 5640
Registriert: 17 Feb 2009 22:08
Wohnort: Sülzer Hood....

Re: ledblinker-problem

Beitragvon Wurzeldok » 20 Apr 2017 20:04

Dog hat geschrieben:Naja....oder man kauft ein lastunabhängiges Relais und hat dann Ruhe.


Sorry aber:
Mit nem lastenunabhängigen Relais hast du dann ne Warnblinkanlage!
Da wie Bernie es schon weiter oben glaub ich beschrieben hat der Strom von Links nach rechts durch die kontrolleuchte durch geht und so li ks und rechts verbunden ist! Durch die Glühlampen kann der Masse Strom auf der nicht blinkenden Seite entweichen ohne das die Lampe leuchtet!

Bei Led ist das ander, da leuchtets... weil nie eine Schleife entstehen kann.
Diesen Kreis gild es zu unterbrechen. (2.lampe rein!)

Und ja ich habe ein Lastenunabhängiges Relais!!!


Hast du eine anzeige für links und extra eine für rechts, so reicht das relais.
Benutzeravatar
Wurzeldok
Rollerfahrer
 
Beiträge: 81
Registriert: 28 Nov 2015 16:15
Wohnort: Drasenhofen

Re: ledblinker-problem

Beitragvon Wurzeldok » 20 Apr 2017 20:06

Dennis hat geschrieben:Statt 2 Glühbirnchen kann man auch weiterhin eine Einzelne verwenden und über 2 Dioden verhindern, dass der Strom vom einen in den anderen Blinkerkreis "rüberläuft".
Ich glaub ich hab bei mir die Wald-und-Wiesen-Variante 1N4001 verbaut, kosten 20 Stück mit Versand < 2€ bei eBay.


Habe ich auch überlegt, da ich aber eine Lampe tauschen musste und somit noch eine Über hatte :) wars schon egal :)
Benutzeravatar
Wurzeldok
Rollerfahrer
 
Beiträge: 81
Registriert: 28 Nov 2015 16:15
Wohnort: Drasenhofen

Re: ledblinker-problem

Beitragvon tza » 21 Apr 2017 10:49

Ich habe das Motogadget Blinkerrelais und eine LED Anzeige an allen meinen Bikes und niemals Probleme gehabt mit doppeltblinken, glimmen oder was weiss ich. Eins schnell umgeändert auf doppel LED Anzeige bei einem und ebenfalls keine Probleme.
Benutzeravatar
tza
ZXR-Fahrschüler
 
Beiträge: 180
Registriert: 06 Jul 2015 14:25
Wohnort: Braunschweig

Re: ledblinker-problem

Beitragvon Dog » 21 Apr 2017 13:38

Wurzeldok hat geschrieben:
Dog hat geschrieben:Naja....oder man kauft ein lastunabhängiges Relais und hat dann Ruhe.


Sorry aber:
Mit nem lastenunabhängigen Relais hast du dann ne Warnblinkanlage!


.


Bei mir nicht. Anstecken und freuen das alles funktioniert...!

Meinst du nicht das dein Kabelbaum total verfrickelt ist, bei den ganzen Problemchen die du hier postest?! :wink:
Deus iudex meus.
Benutzeravatar
Dog
ZXR-Gott
 
Beiträge: 5640
Registriert: 17 Feb 2009 22:08
Wohnort: Sülzer Hood....

Re: ledblinker-problem

Beitragvon Dennis » 21 Apr 2017 13:43

Je nach (auch lastunabhängigem) Relais kann die Trennung der Kreise durch eine zweite Lampe oder besagte Dioden durchaus erforderlich sein.
Benutzeravatar
Dennis
ZXR-Guru
 
Beiträge: 2736
Registriert: 04 Aug 2009 21:31
Wohnort: Saarland

Re: ledblinker-problem

Beitragvon timtailer3 » 21 Apr 2017 18:59

Also ich habe das Kellermann Blinkrelais angebaut und alles funktioniert wie es soll. Warum sollte das bei einem Funktionieren und beim anderen nicht wenn doch der Kabelbaum für die Blinkgeschichte doch bei allen der gleiche ist :wink:
Gruß Sven
Benutzeravatar
timtailer3
ZXR-Konstrukteur
 
Beiträge: 1772
Registriert: 03 Aug 2011 18:01
Wohnort: Fockbek

Re: ledblinker-problem

Beitragvon Dog » 21 Apr 2017 19:32

timtailer3 hat geschrieben:Also ich habe das Kellermann Blinkrelais angebaut und alles funktioniert wie es soll. Warum sollte das bei einem Funktionieren und beim anderen nicht wenn doch der Kabelbaum für die Blinkgeschichte doch bei allen der gleiche ist :wink:



Genau das ist es Sven!

Dieses einlöten von Widerständen und Birnchen damit die Blinkfrequenz wieder stimmt, ist meiner Meinung nach Pfusch.
Deus iudex meus.
Benutzeravatar
Dog
ZXR-Gott
 
Beiträge: 5640
Registriert: 17 Feb 2009 22:08
Wohnort: Sülzer Hood....

Re: ledblinker-problem

Beitragvon Dennis » 21 Apr 2017 20:29

Dog hat geschrieben:Dieses einlöten von Widerständen und Birnchen damit die Blinkfrequenz wieder stimmt, ist meiner Meinung nach Pfusch.

Das hat mit der Blinkfrequenz nichts zu tun, da es auch bei lastunabhängigen Relais auftreten kann. Wiederstände einlöten um ein lastunabhängiges Relais zu vermeiden ist nich schön, stimme ich vorbehaltlos zu.
Besonders wenn ein Widerstand genommen wird, der zwar "funktioniert", aber die Leistung auf Dauer nicht verträgt.
---

timtailer3 hat geschrieben:Also ich habe das Kellermann Blinkrelais angebaut und alles funktioniert wie es soll. Warum sollte das bei einem Funktionieren und beim anderen nicht wenn doch der Kabelbaum für die Blinkgeschichte doch bei allen der gleiche ist :wink:

Die Blinker sind aber wahrscheinlich nicht identisch.
Ich hab auch ein Kellermann-Relais (ca. 3Jahre alt), bei mir waren Dioden notwendig mit dem originalen Tacho, also einem Lämpchen für linken + rechten Blinkerkreis gemeinsam.
Wie schon gesagt wurde: Mit dem Koso den ich aktuell zusätzlich dran hab ist das z.B. auch nicht notwendig, da hier ein Lämpchen für links und eins für rechts vorhanden ist und somit die Kreise von vornherein getrennt sind. Genau das ist es auch, was der Diodenumbau macht.

Mit manchen Blinkern ist das auch mit einem Lämpchen nich notwendig (aber sauberer gelöst), da nach dem Durchlaufen der Blinkerleuchte nicht mehr genug Spannung übrig ist damit man ein Leuchten sieht (Verhältnis Blinkerleuchte <-> Blinker stellt einen (nicht-linearen) Spannungsteiler dar). Sauber gemacht ist das meiner Meinung original von Kawasaki aber nicht, auch wenn es z.B. mit den Originalblinkern da auch kein (sichtbares) Warnblinken gibt..

Diodenumbau um die Kreise ordentlich zu trennen:
Bild

(Vergleiche viewtopic.php?f=53&t=40593)
Benutzeravatar
Dennis
ZXR-Guru
 
Beiträge: 2736
Registriert: 04 Aug 2009 21:31
Wohnort: Saarland

Re: ledblinker-problem

Beitragvon timtailer3 » 21 Apr 2017 21:09

Also das Kellermann Relais muß man auch richtig anschließen, ist zwar schon einige Zeit heraber beim anschluß von dem Relais muß man die anleitung lesen :lol: spaß Jungs :wink: in der unterschieden wird ob es zwei Blinkrichtungsanzeigen gibt oder nur eine anzeige und ob der Hocker auch noch evtl. über eine Warnblinkanlage verfügt. Macht man das alles richtig gibt es da überhaupt g, aber auch garkeine probleme. Habe dieses Relais bei allen meinen Bikes verbaut ob mit Warn Blink oder weat weiß ich, sogar an SUMO Bikes Fighter oder wat weiß ich. DAS DING FUNKTIONIERT!!! Ich bin der meineung das wennn es nicht funktioniert hat man einen fehler gemacht :clown: das kann im übrigen auch jedem mal passieren :wink: .
Und ja Wiederstände einlöten wie Dennis oder der Dog schon schrieben ist meiner meinung nach echter pfusch und nichts von dauer.
Gruß Sven
Benutzeravatar
timtailer3
ZXR-Konstrukteur
 
Beiträge: 1772
Registriert: 03 Aug 2011 18:01
Wohnort: Fockbek

Re: ledblinker-problem

Beitragvon Dog » 22 Apr 2017 5:20

Dennis, ich habe vorne LED und hinten Halogen. Kein Problem :wink:
Deus iudex meus.
Benutzeravatar
Dog
ZXR-Gott
 
Beiträge: 5640
Registriert: 17 Feb 2009 22:08
Wohnort: Sülzer Hood....

Vorherige

Zurück zu Plastik Fantastik & Optik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast