Benzinpumpe heiß - sonderbares Problem

Alles was die Technik der ZXR betrifft, aber in keine andere Rubrik paßt.
Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1198
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Servus Kameraden!
Möchte euch auch mal wieder ein paar Erfahrungen in Sachen Benzinpumpe zur Kenntnis bringen.

Ich war am Mittwoch auf einer größeren Tour (etwa 150 km) mit der 7er unterwegs. So etwa 20 KM vor zuhause, der Tageskilometerestand ließ schließen, dass bald Reserve fällig ist, fängt die Maschine an zu ruckeln.
Also nichts dabei gedacht und auf Reserve geschaltet. Maschine ruckelt aber weiter und wird immer langsamer und geht schließlich ganz aus.
Kupplung gezogen und bergabwärts die Maschine erst mal einen Kilometer in die nächste Ortschaft ausrollen lassen.
Ein erster Verdacht keimte schon auf. In dieser Maschine hab ich ja eine original Kawa-Pumpe mit China-Unterbrecher und Diode. Gelaufen ist diese bisher etwa 3000 KM.

In der Ortschaft angekommen Maschine abgestellt und Benzinpumpentest gemacht.
Ersten Gang rein und Startknopf gedrückt. Benzinpumpe rattert nicht, sondern macht nur „klock“. Also zieht an, aber Unterbrecher löst nicht mehr.
Also alles klar, wieder mal die Pumpe im Arsch! :cry:

Nothilfe mit Spritschlauch bzw. Tank direkt an die Vergaser anklemmen schied vorerst aus, da Tank ja bereits etwa auf Reserve.
Also denk ich, bei „klock“ fördert die Pumpe ja auch ein wenig. Und hat auch funktioniert. Etwa 50 Mal den Startknopf gedrückt und wieder losgelassen und mit 50 mal „klock“ die Vergaser gefüllt.
Dann gestartet und bergaufwärts etwa 1 KM gefahren und noch einen Kilometer bergabwärts in die nächste Ortschaft rollen lassen.
Dort kenn ich einen Bauern, und der hat ja sicher Sprit zuhause. So die Annahme.
Leider war der Sepp war auch „trocken“ :cry:
Aber der Sepp ist eine gute Haut und hat sich sofort ins Auto gesetzt und für mich 10 Liter Sprit geholt.
Ich hab derweil den Tank direkt an die Vergaser angeschlossen.
Dann getankt, gestartet und Maschine läuft wieder!
Anschließend schnellstmöglich die letzten Kilometer nach Hause.

Nachdem mir das Benzinpumpengefreckel nun endgültig zu blöd war, hab ich mich dafür entschieden, einen nagelneue Pumpe einzubauen.
Kawa-Pumpe schied mit etwa 250,- Euro natürlich aus.
Hab erstmal ausreichend gegoogled. Und tatsächlich gibt’s die original Mitsubishi-Pumpe auch im Zubehörhandel. Kosten je nach Händler so zwischen 90,- und 130,- Euro. Ich hab mich für die hier entschieden:

https://www.ebay.de/itm/252779471088?_t ... %7Ciid%3A1

Auch wenn auf dem Bild eine Tourmax-Pumpe abgebildet ist, so ist wie angeboten, tatsächlich eine Mitsubishi-Pumpe gekommen. Die ist zwar farblich etwas heller und nicht mehr so gelblich wie die Kawa-Pumpe, aber es liegen ja auch über 20 Jahre dazwischen. Also muss nix bedeuten.
Ob die aus der selben Fabrik kommt wie die Tourmax-Pumpen (da diese etwa gleich viel kosten und auch bis auf die Markensymbole gleich aussehen) kann ich nicht sagen.
Aber in gutem Glauben will ich nun erstmal annehmen, dass, wenn schon hinten und vorne Mitsubishi drauf steht und das Mitsubishi-Emblem auf der Plastikkappe ist, diese auch von Mitsubishi hergestellt werden.
Und ob diese Pumpen dann auch wieder 50000 KM halten, so wie die Mitsubishi-Pumpe von Kawa, das muss sich auch noch zeigen.
Wenn diese Pumpe wieder so lange hält, dann ist zu empfehlen, die 90,- Euro auszugeben um wieder für viele Jahre Ruhe zu haben.

Eine Tourmax-Pumpe wollte ich auch nicht nehmen, da ich annehme, dass diese den selben Kontakt verbaut hat, welcher auch als Reparatursatz zu bekommen ist. Und ein solcher ist mir schon mal nach 5000 KM abgefackelt, siehe weiter oben.

So, dann noch aus Neugierde die alte Pumpe geöffnet und mir den China-Unterbrecher angeschaut.
Also: Die Diode funktioniert hervorragend. Nach etwa 3000 KM keine sichtbare Funkenerosion.
Aber was war das Problem? Nun, diesmal ist die gebogene Blattfeder, an welcher der obere Unterbrecherkontakt sitzt, gebrochen. Es ist zum Heulen!
Da funktioniert etwas super, dafür liegt die Schwachstelle woanders!

Also jetzt schaun wir mal, wie lange die neue Mitsubishi-Pumpe läuft.
Ich war ja schon geneigt, diese gleich mal zu öffnen um zu sehen, wie der Unterbrecher aussieht. So wie bei den originalen Kawa-Pumpen, oder eher nach Tourmax-Kontakt. Aber da die Deckelschraube ja Sicherungslack drauf hat, wollte ich das wegen evtl. Garantiegeschichten nicht gleich machen.
Wie gesagt, warten wir mal ab, wie sich diese Pumpe im Alltag bewährt.

Dann zum Schluss noch, auch wenn es nicht hierher gehört, eine kleine Info in Sachen Reifenkauf für euch.
Hab da echt eine Mords Wut!
Ich brauchte ja für meine Maschinen 3 Reifen. 2 Vordere und einen Hinteren.

Bestellt habe ich bei „Reifenleader.de“

Nach 3 Tagen kam nur der Hinterrreifen. Wurde mit DHL geliefert.
Ich denk noch, ist da bei der Bestellung was schief gegangen und logg mich bei denen nochmal ein. Nein, alles gut soweit. Auch keine Hinweise auf Rückstand zu finden. Zefix, das gibt’s doch nicht. Also vielleicht beim Verpacken was verbummelt.
Dann schau ich nochmal alle E-Mails durch. Und tatsächlich find ich eine gerade eingegangene Mail von GLS in italienischer Sprache. Nach ewigem Übersetzen ins Deutsche hab ich herausgefunden, dass die Vorderreifen „aus Italien“ geliefert werden!!!
Aus Italien, ich brech ins Essen. Hätten die statt dem Hinterreifen wenigstens einen Vorderreifen geliefert, dann hätt ich zumindest eine Maschine fertig machen können.
Dann, nachher ist man ja immer gescheiter, hab ich mal nach Erfahrungen zu dem Laden gegoogled. Und es gibt einige Bewertungen mit „Ungenügend“! Einigen Kunden ging es genauso. Da kam der zweite Reifen dann 1 oder 2 Wochen später z. B. sogar aus Spanien.
Das ist echt das „Allerletzte“!!!
Bei diesem Saftladen werde ich niiiieee wieder bestellen!!!!

In diesem Sinne schöne Grüße derweil,
Hans
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Benny
ZXR-Konstrukteur
Beiträge: 1627
Registriert: 03 Aug 2010 18:19
ZXR-Modellreihe: K (91/92)
Wohnort: Bisingen

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Benny »

Was das Benzinpumpenproblem angeht; hat mal wer über eine Unterdruckbenzinpumpe nachgedacht?
Angeblich sollen die sehr, sehr zuverlässig sein. Ich weiß nur nicht, wie es sich mit der Förderleistung verhält.

Grüße
ZXR 750 K (Elphi)
ZXR 750 J (Lore)

Benutzeravatar
Tie
Fremdkörper 2.0 reloaded
Beiträge: 7074
Registriert: 16 Mai 2004 20:42
ZXR-Modellreihe: ZX-7R
Wohnort: Otterfing/Bayern
Kontaktdaten:

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Tie »

Wenn die trockengestanden ist, haste aber ewiges Georgel!
Wir reden ja schon länger über Alternativen, z.B. aus der Boot-Ecke. Das Problem ist einfach der Platz und die Größe der Alternativen!
Irgendwann muß ich mal testen...

Und was Reifen angeht: Mopedreifen.de und nach zwei Tagen sind die Reifen da! Scheiß die 5€-Ersparnis bei dem Ärger an!
Woher soll ich wissen was ich denke, wenn ich nicht lese, was ich schreibe?

Bild

Grammatik gelernt bei Yoda Du hast???

Benutzeravatar
Super Rider
ZXR-Guru
Beiträge: 3878
Registriert: 31 Okt 2008 22:39
ZXR-Modellreihe: J (91/92)
Wohnort: FFM
Kontaktdaten:

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Super Rider »

Ich predige ja drum schon seit Jahren den Umbau der originalen Pumpe, solang' die Kontakte noch i.O. sind.

Was den Reifendealer angeht, .. ehm..

Code: Alles auswählen

Impressum:
AD TYRES INTERNATIONAL SLU.
Sitz der Gesellschaft: Carrer Bonaventura Armengol num 10, AD500 Andorra la Vella, Andorra.
Ich habe da etwa ne Hand voll von Händlern, bei denen ich bestelle (so kann man sich immer noch saisonal den besseren Preis raussuchen), und das war's dann auch.
Experimente solcher Art lohnen sich spätestens nach dem ersten Reinfall nicht mehr.
- Eine Reklamation über z.B. einen falsch gelieferten Reifen/Modell kann ich mit bei einem im Ausland sitzenden Händler auch nicht als optimal vorstellen.
könnte dann so gehen:
"Sie behalten den Reifen, und wir geben Ihnen 5€ Rabatt. :mrgreen: ..auf Ihre nächste Bestellung :mrgreen: :mrgreen: "

Benutzeravatar
Terrini
Pimperella die Fruchtbarkeitsgöttin
Beiträge: 6870
Registriert: 18 Sep 2002 17:59
ZXR-Modellreihe: H (89/90)
Wohnort: Hessen
Kontaktdaten:

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Terrini »

Offtopic

Mopedreifen.de - nie wieder!

Stornieren eine Bestellung weil man höflich fragt, warum es denn unterschiedliche Preisergebnisse gibt, wenn man zB nicht nach Fahrzeug sondern direkt nach Grösse bestellt. Ich habe wohlgemerkt keine Forderung auf Anpassung meiner bereits getätigten und bezahlten Bestellung (zwei Sätze Reifen) gestellt, sondern lediglich um Aufklärung gebeten.
Und dann ein solches Geschäftsgebaren? Nun, ich habe final dann anderswo (Geschäftssitz im Ausland) bestellt, PKW-Reifen im Nachgang dann dort ebenso, und muß mich nicht über einen offenbar größenwahnsinnigen ärgern, dem es ja offensichtlich gut genug geht. Günstiger ging’s für mich dann übrigens auch aus und wir sprechen hier nicht von 5,-€.
Service ist für mich auch, sich mit einer Anmerkung zu konfrontieren. Bunte Labberfilmchen mögen anderen imponieren, mir nicht.

Offtopic Ende
Terrini


ZXR 750H2
Street Triple 765R

Benutzeravatar
Windy-ZXR
ZXR-Konstrukteur
Beiträge: 2450
Registriert: 27 Sep 2008 15:51
ZXR-Modellreihe: J (91/92)
Wohnort: 833** im Chiemgau

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Windy-ZXR »

servus hans,
ich find´s ja super, dass du nach all dem benzinpumpenärger immer noch guter dinge bist, und uns deine erfahrungen so detailiert schilderst.
schön, dass du dir die zeit nimmst, um uns auf dem laufenden zu halten.
danke
gruß
windy
form follows function

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1198
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Servus Kameraden!

Aber gerne doch :prost: Ist doch klar, dass ich euch auf dem Laufenden halte, wenn um so einen Dauerbrenner wie die Benzinpumpe geht :wink:
Jetzt schaun wir halt mal, wie sich die neue Mitsubishi-Pumpe bewährt.

Bezüglich Benny's Vorschlag zu einer Unterdruckpumpe:
Da gab's schon mal ein paar Beiträge hier von Kameraden, die das Versucht haben. Ist bestimmt 10 Jahre her, das war noch irgendwann in meiner Anfangszeit.
Aber ich kann mich noch daran erinnern, dass das nicht wirklich zufriedenstellend funktioniert hat.

Zum Einen teile ich absolut Tobi's Bedenken mit dem Georgel nach längerer Standzeit.
Aber das Hauptproblem damals war, soweit ich mich erinnere, die Förderleistung bei Vollgas.
Es ist ja so, dass der Unterdruck im Ansaugtrakt bei Vollast ziemlich weit runtergeht, weil die Gasschieber ja voll offen sind.
Und nicht nur das, der Unterdruck pulsiert dann bei höheren Drehzahlen und voll offenen Schiebern wohl auch kaum noch.
Und genau dann, wenn die Pumpe am meisten fördern sollte, hat sie wegen des geringeren Unterdrucks nicht mehr genug Sprit hervorgebracht.
Im Leerlauf oder bei wenig Gas läuft die bestimmt top.

Es gäbe natürlich noch andere Alternativen. Z. B. wie von Tobi erwähnt solche aus dem Bootsbau. Hab ich auch schon überlegt. Müssten leistungsmäßig ausreichend sein und kosten auch nicht viel. Ich werd irgendwann mal eine ansichtshalber bestellen und mir Gedanken machen.
Oder eben eine Flügelzellenpumpe aus dem Automobilbereich. Also eine die für Vergasermotoren konstruiert ist. Da gibt es welche mit etwa 0,2 BAR Förderdruck und das sollte noch vertretbar sein.
Z.B. sowas hier:
https://www.amazon.de/Kraftstoffpumpe-B ... 650&sr=8-4
Oder sowas hier:
https://vwkaefershop.de/tank-kraftstoff ... itaet-5418

Aber all diesen Alternativen ist eines Gleich:
Eingang hinten, Ausgang vorne bzw. gegenüberliegend. Das heißt, dass es eine (wenn man es vernünftig machen will) verlegungstechnische Herausforderung ist.
Und genau das hat mich bisher von einem Versuch abgehalten. Weil ich da ein bisschen ein Pedant bin, es vernünftig und fast original aussehen soll und wie gesagt vernünftig untergebracht sein soll.
Und dann wird's schon anstrengend. Wie's platzmäßig ausgeht, wäre auch noch zu klären.

Und ja SuperRider. Ich hab auch schon eine noch gute Originalpumpe mit Diode versehen. Aber diese war dann nach kurzer Zeit undicht :cry:
Man darf einfach keine Ruhe haben!
Deshalb jetzt mal der Versucht mit einer nagelneuen Mitsubishi ausm Zubehör.
Ich hoffe, dass Ihr in diesem Fred nun lange Jahre nichts mehr lesen müsst :-D Zumindest diese Maschine betreffend!
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Windy-ZXR
ZXR-Konstrukteur
Beiträge: 2450
Registriert: 27 Sep 2008 15:51
ZXR-Modellreihe: J (91/92)
Wohnort: 833** im Chiemgau

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Windy-ZXR »

ich bin mir nicht sicher ob die erste variante dauerhaft benzinfest ist. für diesel sicher ausreichend.
form follows function

Benutzeravatar
Zeto
ZXR-Könner
Beiträge: 842
Registriert: 20 Sep 2005 8:39
ZXR-Modellreihe: H (89/90)
Wohnort: (BaWü)

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Zeto »

Die Pierburg Flügelzellenpumpe hab ich schon seit jahren in meiner dicken verbaut, müsste hier auch im forum zu finden sein, die sieht aus wie die aus dem zweiten Link.
Funzt zusammen mit den spritpumpenrelais ohne probleme und ich hatte damit noch nie probleme bisher.

Die entscheidung war damals klar, bevor ich mir wieder so ein verschleißanfälliges unterbrecher ding hol lieber sowas. Die sitzt quer vorm Federbein, platztechnisch geht sich das knapp aus.

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1198
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Hast Du den Fred hier gemeint?
https://www.zxr750.de/viewtopic.php?f=5 ... pe#p464985
Sonst find ich keinen, in dem es um eine Flügelzellenpumpe geht.
Hast Du das Problem mit dem Relais bzw. der Schutzabschaltung inzwischen gelöst?
Und wenn Du mal viel Zeit hast, magst uns ein paar Fotos machen, wie Du die Pumpe eingebaut und die Schläuche verlegt hast?
Wäre toll von Dir!
Vielen Dank schon mal im Voraus!
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Zeto
ZXR-Könner
Beiträge: 842
Registriert: 20 Sep 2005 8:39
ZXR-Modellreihe: H (89/90)
Wohnort: (BaWü)

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Zeto »

Komischerweise kann ich den Link nicht öffnen, aber der beschreibung nach ja,
ich hatte das glaub ein paar mal erwähnt über die jahre.

Egal, ich hab mir irgendwann einfach ein relais gekauft, das steckt auch drin und funktioniert alles wie gehabt, geht also.
Bilder muss ich mal schauen wenn ich dran denk, komm aber erst am wochenende wieder zur garage.

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1198
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Seltsam?
Bei mir funktioniert der Link. Sowohl am PC, als auch am Handy
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Windy-ZXR
ZXR-Konstrukteur
Beiträge: 2450
Registriert: 27 Sep 2008 15:51
ZXR-Modellreihe: J (91/92)
Wohnort: 833** im Chiemgau

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Windy-ZXR »

bei mir auch
form follows function

Benutzeravatar
Zeto
ZXR-Könner
Beiträge: 842
Registriert: 20 Sep 2005 8:39
ZXR-Modellreihe: H (89/90)
Wohnort: (BaWü)

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Zeto »

Ist nen browser thema, im Opera loggts mich aus wenn ich auf den link klicke und lande auf der logon page, im chrome gehts..

wenn man nach pierburg sucht spuckt die suche einiges aus, das war vor jahrzehnten ab und an schon thema :lol:

Benutzeravatar
Super Rider
ZXR-Guru
Beiträge: 3878
Registriert: 31 Okt 2008 22:39
ZXR-Modellreihe: J (91/92)
Wohnort: FFM
Kontaktdaten:

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Super Rider »

Der Link ist ein komischer bzw. alt.
Neuerdings müsste da noch "forum." vor zxr750.de (...) stehen, damit es richtig funktioniert.
Sowas:
https://forum.zxr750.de/viewtopic.php?f ... pe#p464985


Mr. Yoshi kann den Link in seiner Signatur übrigens auch gerne mal aktualisieren, und zwar dann gegen sowas hier:

Code: Alles auswählen

https://forum.zxr750.de/viewtopic.php?f=42&t=31909
.. und wenn schon dabei, vllt. ja auch noch die Bilder dort wiederherstellen.

Benutzeravatar
Zeto
ZXR-Könner
Beiträge: 842
Registriert: 20 Sep 2005 8:39
ZXR-Modellreihe: H (89/90)
Wohnort: (BaWü)

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Zeto »

Im Anhang die bilder, die stelle ist mal garnicht leicht zu fotografieren^^

Wie man sieht viel platz ist an der stelle nicht und je nach Federbein wird sichs wohl nicht ausgehen,war aber die beste Positionierung fand ich.
Ich glaub nicht das ich andere Schläuche verwendet hab, nur leicht anders verlegt. Sieht man aber quasi nirgends
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1198
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Hallo Zeto,
vielen Dank für Deine Mühe und das Einstellen der Fotos :prost:
Jetzt hab ich mal eine ungefähre Vorstellung wie man es machen kann.
Deine Pumpe ist ne echte Pierburg, oder?
Weil gibt ja auch unzählige gleich aussehende Nachbauten.
Aber ob die was taugen?
Weißt du zufällig noch, mit welchem Druck die arbeitet?
Müssten 0,2 BAR sein, oder?
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Benutzeravatar
Zeto
ZXR-Könner
Beiträge: 842
Registriert: 20 Sep 2005 8:39
ZXR-Modellreihe: H (89/90)
Wohnort: (BaWü)

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Zeto »

Hab gerade mal nachgeschaut,
ist eine Pierburg 7.21.440.51.0
2007 für sagenhafte 64€ gekauft.

Bei amazon gibts die für knapp 60 grad

Wenn ichs recht im Kopf hab hat die 0,2 Bar

Benutzeravatar
Benny
ZXR-Konstrukteur
Beiträge: 1627
Registriert: 03 Aug 2010 18:19
ZXR-Modellreihe: K (91/92)
Wohnort: Bisingen

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von Benny »

Was wäre denn mit Hardi-Pumpen? Schonmal jemand Erfahrung damit gemacht?

https://www.hardi-automotive.com/kraftstoffpumpen/


PS: Ich meine das wäre von den Maßen her, fast realisierbar: https://www.hardi-automotive.com/wp-con ... B14412.pdf
(okay das Gewicht haut leider rein... :? )

Grüße
Benny
ZXR 750 K (Elphi)
ZXR 750 J (Lore)

Benutzeravatar
hs1966
ZXR-Begatter
Beiträge: 1198
Registriert: 27 Jul 2011 19:36
ZXR-Modellreihe: J (91/92)
Wohnort: nähe Landshut

Re: Benzinpumpe heiß - sonderbares Problem

Beitrag von hs1966 »

Die hören sich gut an.
Wären wohl auch gut zu verlegen, weil Ein- und Auslass auf der selben Seite sind.
Lediglich der weit ausladende Flansch auf der Pumpenseite könnte wieder in Fummelei ausarten.
Ach, es ist zum narrisch werden.
Es wurde schon alles gesagt! "Nur noch nicht von jedem"!

Antworten